brownbm94

    I have disabled Amber Alerts under the emergency alert settings, yet I still receive them. This is extremely annoying, because I always receive them at the most inappropriate times, such as in the middle of the night, in class, in meetings, etc, and it can't be turned down, even if "do not disturb" is on. I have unchecked "Extreme alert", AMBER alert", "Play notification sound", and "Vibrate" under the emergency alert settings, but it hasn't worked. My phone is an HTC Desire 626s.

      All replies