Inactive (Won't connect)

crazydeo

    Wondering if anyone else had this problem.

     

    Digits worked great initially from day 1 and I had no problems using the iOS app to have an additional virtual line. I requested a new number for the Digits virtual line as the original Digits number didn't have the area code I wanted. The number change was processed and I received a new number for the virtual line, but now I cannot activate the number in the app. Each time I log in using the iOS app I see the new Digits virtual line listed but when I move the slider to activate it, I get a spinning wheel and then it goes back to inactive state. Here's what I've already tried on my own:

    • logged out of the app completely
    • deleted the iOS app
    • rebooted my iPhone 7
    • installed the latest app version 1.0.5

     

    Contacted T-Mobile for the past 2.5 weeks and here are the responses I received:

    • 1st call to T-Mobile - Digits virtual line was improperly provisioned as a data only line after new phone # request and bug was reported.
    • 2nd call to T-Mobile - Submitted a ticket to engineering and was told to re-try logging in after 24 hours
    • 3rd call to T-Mobile - Submitted ticket to engineering and someone would contact me (no response as yet 3 days later)

     

    Hoping someone on here may have a helpful suggestion. Thank you in advance for your help.

      All replies