Virtual Number Not Working Properly

hbroamer

    Hi,

     

    I have an S7 Edge (primary number) and an S4 (with the virtual number).  For beta, I received a SIM card for the virtual number which I inserted into the S4.  This worked for a couple of days early on but now I have two problems:

     

    1) I cannot see on my S7 Edge multiline settings.  I followed suggested multi-reboot method to no avail.

    2) My S4 with the SIM that has the virtual number cannot receive calls.  I can make calls out.

     

    Thanks for the help

      All replies

      • tmo_evan

        Re: Virtual Number Not Working Properly

        tmo_mike_c

         

        hbroamer - what you actually have is a routing number SIM so that your primary line can be duplicated on to another device (and not a virtual number).  Sorry to hear that it's not working properly, so one of the forum moderators will reach out and get some more information.  Particularly, your phone number and the routing number so we can get someone to look at why the pairing isn't correct.

         

        Also on the S7, the multiline setting will only help you if you have multiple numbers associated with your T-Mobile ID or if you have requested additional DIGITS as part of the beta.  However the setting should be active if you've been registered properly, which sounds like it should have, so can you try the following for that (assuming that you still have the exact same SIM in the device and number when you registered for the beta):

        1. Turn off WiFi

        2. Make sure you are in an area with LTE coverage

        3. Reboot the device and wait a few minutes

        4. Reboot the device again.

         

        If you replaced the SIM or changed your main DIGITS number that may have affected both the fact that multi-line settings disappeared on your device and the pairing with your routing number.

        1 of 1 people found this helpful
        • tmo_chris

          Re: Virtual Number Not Working Properly

          Hey @hbroamer,

           

          I just sent you a private message which you can check here.

          • tmo_marissa

            Re: Virtual Number Not Working Properly

            DIGITSBETA.png

             

            This thread was the product of our fantastic collaborators during DIGITS Beta! As many terms have changed and bugs have been exterminated since the Beta launched, the information here may no longer be accurate. If you still have a question, please search our active threads or ask a new question in the DIGITS space!