Outbound calls start in speaker phone mode

rjkmadison

    I have only made a handful of outbound calls on my secondary line so far. But, all but one of them started with the call in speaker phone mode - but the toggle did not indicate that. I needed to "turn on" speaker mode and turn it back off to activate the earpiece.

      All replies