First negative experience so far...

azdreamscape

    Using a tablet here.

    With the app running, and a SIM card in the slot, WIFI off.

    Using my main number, which the SIM is not for.

    Had been texting my wife successfully, and left the room for a while to do other things.

    When I came back, there was a dialog that DIGITS had stopped responding, and did I want to wait, or close it.

    I selected wait, but the dialog popped up within a few seconds.

    Then I decided to restart, but the power button was unresponsive.

    Then I selected close, and the app closed 'properly'.

    After re-starting the app, I was 'told' the SIM card had been removed, and the app was shutting down, deleting data and logging me out. The SIM card had not been touched.

    I restarted the tablet, and then tried to load the app, but 'something went wrong'!

    Tried again, but no-go.

    I was going to delete and re-install the app, but thought clearing data might help, and it did.

    After re-entering my credentials, the app is running normally (seemingly) again.

     

    I am really getting tired of having to type in my full email address and password every time I do move that SIM to another device, or if I turn the app off for whatever reason.

     

    It may be worthwhile to note the tablet is 'only' running Android 4.4.2. I know the recommendation is for Android 5 or better, but the Play Store let me install it, so I figured what the heck...

      All replies