When making outbound call, the caller could not hear me


    When making an outbound call from DIGITS via the browser, it was difficult for your IVR to understand me. After getting through, I finally got to wait with the lovely hour long hold. I opted for the call back feature, and received the call in DIGITS. However, your agent could not hear me, and (appropriately but extremely frustratingly - I work a call center, I don't like to be on the phone after work!) disconnected the call.


    During the call, DIGITS showed online, but very soon after went to disconnected mode. Needless to say, I am not happy right now.

      All replies

      • tmo_evan

        Sorry that you had a bad experience.


        Not to ask the obvious, but did you make sure to enable the microphone?  Often times the browser will ask that you grant access to the microphone and that can often be an issue.   Have been able to use the microphone on the computer for other activities both in native applications and in the web browser?


        If all those things work and are enabled, then we're going to need to troubleshoot some more, and will need to get some more information.


        Again sorry that it didn't quite work out the right way, but we do want your feedback so we can make the product better.

        • tmo_amanda

          Happy Friday, genejg!


          We want to make sure DIGITS is working properly for you. It doesn't make it easy to communicate with another person if they're not able to hear you. evanmf had a few clarifying questions for you so we can determine why this is happening. Please get back to us if you're still experiencing this issue.

          • tmo_marissa



            This thread was the product of our fantastic collaborators during DIGITS Beta! As many terms have changed and bugs have been exterminated since the Beta launched, the information here may no longer be accurate. If you still have a question, please search our active threads or ask a new question in the DIGITS space!