willdude

    I'm on a prepaid account and want to disable the Data Maximizer feature.  When I log in to My T-Mobile, it shows that Binge On is "On", even though prepaid accounts don't have Binge On.  If I click the "On" to try and toggle it off, it says "Transaction unsuccessful. Please try your transaction again".  It seems like this is a bug in the My T-Mobile site.  How can I go about disabling Data Maximizer?

      All replies

      • tmo_chris

        Re: Can't manage Data Maximizer

        Great question! Data Maximizer is going to be a little different than Binge on when it comes to disabling it.

         

         

        Data Maximizer can be disabled from My T-Mobile, the IVR or through Customer Care. Follow these steps to turn off Data Maximizer:

        • My T-Mobile:
          1. Click Plan, then select Change Services for the applicable line.
          2. Choose the Simply Prepaid Data Maximizer Disabled service to disable Data Maximizer, and then click Next.
          3. Agree to the changes in Service Agreement and Terms and Conditions, and then click Submit Changes.
        • IVR:
          1. From the main menu in the Prepaid IVR, say "manage my account".
          2. In the next menu say "manage my features".
          3. When asked to "change, add or delete a feature" say "change feature" and the system will say all eligible features for the account.
          4. Once you hear "disable data maximizer" choose the stated option and listed to the additional information about disabling the feature.
          5. When the IVR asks if you want to add this feature, should say "yes" and then the system confirms that the transaction took place.
        • tmo_marissa

          Re: Can't manage Data Maximizer

          Hey there willdude!  We just wanted to check in with you and make sure you'd been able to follow one of those sets of steps to disable the Data Maximizer for your line.  Did everything work out for you?  Please let us know!

           

          - Marissa