2 Replies Latest reply: Oct 18, 2016 7:50 AM by tmo_marissa RSS

    Xbox One, Destiny and the TM-AC1900


      Hoping someone can help me with this issue:


      My son and I play Destiny on the Xbox One.  We have 2 consoles in the house, hard wired to the CellSpot which is wired to an Arris Surfboard SB6190.  Our ISP is Xfinity.


      We can play the game individually or on Live with other friends but when we try to join up as a fireteam, we get a "cannot connect to target player" message.  I've researched a ton on this message and the solutions are so vast and some make sense while others are far fetched.  And I've tried all that I can find with no resolution.


      There's a big part of me that thinks it's because both consoles always show either strict or moderate NAT.  I am unable to get an open NAT.  I've also tried to enable Upnp, but all that does is kill the network.  Well, it doesn't kill it (it's still broadcasting), it just stops any traffic.  Phones, computers and Xboxes all stop talking.


      I tried putting his console in DMZ, port forwarding what I could find, static IP for both and the best solution I've had so far is to unplug everything for 5-10 minutes, reconnect everything, power on and try to connect into a fireteam before the network realizes we're trying to sneak around.  And a few times, I've been able to disable NAT, cycle power on the consoles and enable NAT and connect.  But it's rare that that one works.


      Can anybody suggest anything else?



        • 1. Re: Xbox One, Destiny and the TM-AC1900

          Oh cgarcusm, that's a bummer this message is ruining your gaming experience.


          This type of issue is a little outside of our scope of support here on the forum. We can help with the initial setup of the router and troubleshoot connecting to it with other devices. After doing a quick Google search of that message, it seems like a lot of folks have several different ways of trying to fix this and some have to do with changing setting within the console. You may want to try running this by XBox support team to see if they have any ideas.

          • 2. Re: Xbox One, Destiny and the TM-AC1900

            Hey cgarcusm!  Just wanted to check in and see if Mike's suggestion had helped - did you reach out to XBox support?  If you have any useful tips in case another forum user has the same issue in the future, we'd love to know how you solved your issue!  Thanks, hope everything is going well.


            - Marissa