pcomey

    I keep getting the message that "Screen overlay detected. To change this permission setting, you first have to turn off the Screen Overlay from Settings>Apps."

     

    However, when I go there, there is no option to turn off (or even turn on) Screen Overlay. This is happening with too many Apps: CNN, WeChat, Twitter, and others.

      All replies