nyliferocksd

    I have searched all of my settings and there is nothing with Wi-Fi calling on my phone even though  there is instructions for this with my phone

     

    I did every kind of search in settings, I followed the video on T-Mobile, but there isn't a setting showing.

     

    Can someone please tell me how to turn this on? I have attached screenshots of my settings area where you will see I do not have this option.

    Screenshot_20160707-105456.png

    Screenshot_20160707-105510.pngScreenshot_20160707-105526.pngScreenshot_20160707-105503.png

      All replies