null209@live.com

    I have tried everything I turned roaming on, on my phone, and dialed #766# or whatever the number is to turn on roaming, I can't remember actual number, but I do know I dialed correct one because a prompt told me roaming was on. I have turned my phone off for ten seconds and restarted, I have taken the sim card out, I have searched for a network, but it says error searching for a network with or without my sim card. I have created a new apn so that the apn is lpv4 instead of 6, I created a new one because I can't edit the original. I have tried everything I have seen on the web but still no signal, I don't need to make any phone calls on it, I use wifi, but I would like to have data and text when I don't have wifi. According to everything I've checked including t-mobiles website the lg v10 should work in Japan, please help?

      All replies

      • drnewcomb2

        OK. Calm down and catch a breath. The minimum you need to roam in Japan is UMTS-2100 (band 1) which it appears the V10 (mod #H901) has. (Hard to tell because T-Mobile does such a lousy job of presenting this information.)

         

        Put your SIM back in the phone. Find a usable WiFi signal and use your WiFi calling to contact T-Mobile International roaming support at +1-505-998-3793.

         

        Unless there is something wrong with the phone, you should see either SoftBank or DoCoMo listed when you do a manual network search. I don't know of any way to block bands in an LG phone like you can with a Samsung. So, I'm not sure if there's any way that your international roaming bands could be turned off.

         

        The first thing you need to do is find the local carriers listed in your manual search. The APN, IPv4/6, #RON#, etc doesn't come into play until you have a connection. Until you see and attempt to connect to the signal, nothing else is important, so stop messing with stuff. There are no user setting I know of that can alter that.

         

        The one setting you might want to check is that your phone is not in 2G-only network mode. No 2G in Japan. Be sure it's in auto or 3G/4G mode.