paulg1977

    I recently got a tmobile cellspot for my home. My samsung phone works great with the cellspot, but my wife is having issues with her iPhone.

     

    Her phone shows 5 bars and LTE, but when a phone call is attempted the phone immediately shows 1 bar and 4g only.

     

    Any ideas on how to fix this problem?

      All replies

      • dragon1562

        Re: Iphone issues with tmobile cellspot

        Have you tried doing a soft reset on the phone. Also have you made sure to enable voice over LTE in the settings.

        • tmo_mike_c

          Re: Iphone issues with tmobile cellspot

          Hey paulg1977 just checking in to see if you still need help. I agree that trying a soft reset and reconnecting is a great suggestion. Let us know if it works. Thanks.

          • paulg1977

            Re: Iphone issues with tmobile cellspot

            here is a update

             

            after i posted here i called t mobile support.

             

            I explained that the iPhone( 5s) would be connected to the cell spot, but when a call was being made the phone would revert to 4g and have like 0-2 bars.

             

            The tech explained that the iphone didn't have talk over lte so it moving to 4g was the right thing for the phone to do.

             

            At this point I told him that all the lights were on for my cellspot except for the 3g/4g light. I said to the tech" shouldn't the phone when dropping to 4g still be connected to the cellspot which would provide max bars. He said yes. I told him I didn't think the cellspot was working correctly after all because the 3g/4g light was not lit like every other light. I thought it should be solid until it is being used then flicker like the lte light.

             

            he went on to explain something about lte shouldn't be working but the 3g/4g not working sine they used teh same...something... honestly it didn't make sense and i wasn't buying it so my mind wondered,lol...

             

            anyway, he suggested I do the reset to the iphone.... I didn't think that was the problem so we ended teh call and I didn't do it.

             

            later that night i get this text

             

            tm.png

             

            And miracles of miracles the iphone works great without anything done to the iPhone.

             

            So I guess the answer was that the cellspot was not fully completed setting up or something( even though it had been days) and when it finished the iphone could drop to 4g to make a call and now get full bars. After receiving this text and to this day every light on the cellspot is lit and when 3g/4g or lte are used the light flickers like it is supposed to,

             

            so i chalk it up to the cellspot not being set up correctly..or slowly...once it finished setup days after beginning and 3g/4g was finally lit the phone worked.