cew0719

    Since having this V10 (obtained it when it first became available), I found I cannot use VoLTE nor Wi-Fi calling.  Two different issues for them, but neither work reliably. 

     

    For VoLTE, the phone will consistently drop any call every few minutes.  Call initiation also takes an inordinately long time.  And some calls, I've discovered, simply don't come through. I'll get a voicemail notification, but never got the call that initiated it.  If I turn off VoLTE, the problems disappear, calls are steady and reliable.  At my home location (where I am most of the time), I get full bars of LTE signal strength, I'm in the heart of Atlanta.  T-Mobile tech support says I'm being served by 3 different towers, and likely my phone is constantly switching from one to another and that could be causing the calls to drop.  Obviously, that isn't acceptable. Obviously, the technology needs improvement.

     

    For the Wi-Fi calling, this phone seems to have a problem maintaining a Wi-Fi connection.  Whether at home or out, the Wi-Fi will connect and be connected for a period, but then just drop.  I even have a T-Mobile AC-1900 WiFi Cellspot Router, but that hasn't helped. The phone just drops the wifi signal at random intervals.  It also does this at Starbucks (using Google WiFi) or other locations.  My other devices (a Nexus 7 tablet, a Nook tablet, a WDTV box) don't drop the signal so I know it isn't my router or internet connection.

     

    Hopefully, the new update to Android 6.0.1 will help?  We'll see.

      All replies

      • tmo_mike_c

        Re: VoLTE problem

        Greetings and thanks for posting.

         

        I have a few thoughts on how to help you cew0719. For the dropped calls, do you happen to notice it happening with a specific number or numbers? Is the signal stable when the call drops?

         

        Can you make sure your Wi-Fi Calling preferences are set to Wi-Fi preferred and see if that helps with the calling?

        Wi-Fi calling: LG V10. It's always a good idea to make sure the software is up to date so give that a shot when you can.

          • cew0719

            Re: VoLTE problem

            With VoLTE active, all calls are dropped within a few minutes. Doesn't matter if I initiate the call or not.  Also, calls I initiate take a long time for setup and I often don't hear any "ring".  Turning off VoLTE, calls are normal and stable.

             

            Wi-Fi calling is not usable because the phone will not maintain a stable wi-fi connection.  You do realize that the phone must be connected to a wi-fi signal for wi-fi calling to work?  If it won't maintain a wi-fi connection, no way that wi-fi calling will work.  If it drops wi-fi signal during a call, the call is dropped and it takes many minutes for it to recover.

              • tmo_mike_c

                Re: VoLTE problem

                For the dropped calls, you'd want to file a Trouble Ticket. You can do this by contacting our T-Force team through the FB or Twitter links below. They'll have ticket sent to network engineers to have this looked at further.

                 

                Have you received the prompt for the software update? If so, can you update the software first and test the stability of your Wi-Fi connection?

                  • cew0719

                    Re: VoLTE problem

                    I've just done the update to 6.0.1.  I've talked to tech support 4 times over the last 6 months, they've turned it over to engineering every time but nothing is done about the issue.  I'm turning on VoLTE to see if the new update resolves anything.  I'll also be monitoring the wi-fi connection to see if it, too, is more stable with the update.