mhschloss

    In my office environment I frequently get disconnected from Wi-Fi with the message "avoided poor internet

    connection" and there is no attempt made to reconnect.  Since I have no cellular signal and there is no other

    Wi-Fi network that I am able to use this just forces me to manually reconnect and I am OK for a while until I

    get the next disconnect.

     

    Is there some mechanism to disable this "feature"?  A Google search of the message provides discussions

    about some Android versions that provided an "Advanced Options" under the Wi-Fi Setting menu that allowed

    this feature to be disabled.  The current version on my LG G3 does not provide that feature although there

    appears to be an app in Google Play that purports to fix this via an Android Root fix.  Not sure that I want to

    go down that path just yet.  So does anyone have any suggestion on how I can disable this feature?  I get

    that if the signal is bad that the connection will drop.  What I want is the ability to automatically reconnect

    rather than looking for another Wi-Fi SSID or switching to cellular.

      All replies