jmartiuk5

    Hello, how is everyone. Ok so i purchased a verizon galaxy note 4 nothing wrong with it its not black listed. The compatibility checker on t-mobile's site says its good to go. Well I have tried LTE, global I have tried entering in the APN info that was provided and still nothing. Sometimes when i switch it back to global and restart It will say searching for service and there won't be an x on the service bars, but then that goes away and it stops working once again. Does anyone have any ideas am i missing something is there something new did they change something. Please any help would be greatly appreciated. Thank you for your time.

     

    -James

      All replies

      • e2k

        Re: Verzion note 4 not working

        As long as you have the appropriate APN Settings, you should be good. However, the CDMA (Verizon) version of the Note 4 is much less compatible with TMO than the GSM version. If your area has been upgraded to band 12, they might have turned off band 4 on LTE. As it stands, your phone only receives one possible band on LTE, one on 3G and one on GSM.

         

        T-Mobile bands are in bold

        band 4 / 1700 MHz   AWS (Americas)

        band 13 / 750 MHz   Upper 700 (USA (Verizon))

         

        WCDMA (3G / 4G)

        band 1 (I) / 2100 MHz   IMT (Europe, Asia, Africa, Oceania, Brazil, India, Israel)

        band 2 (II) / 1900 MHz   PCS (Americas)

        band 5 (V) / 850 MHz   Cellular (Americas, Oceania, Brazil, Israel)

         

        CDMA (2G / 3G)

        850 MHz / band 5 / BC0   Cellular (Americas, Oceania, Brazil, Israel)

        1900 MHz / band 2 / BC1   PCS (Americas)

         

        GSM (2G)

        850 MHz / band 5   Cellular (Americas, Oceania, Brazil, Israel)

        900 MHz / band 8   (Europe, Asia, Africa)

        1800 MHz / band 3   DCS (Europe, Asia, Africa)

        1900 MHz / band 2   PCS (Americas)

          • vince808@gmail.com

            Re: Verzion note 4 not working

            I don't understand why APN setting seem to vary between users who have the exact same phone.  I have a Verizon Galaxy Note 4 and tried setting up my phone exactly as noted on the T-Mobile support page for APN settings specifically for the Note 4.  Initially I had zero luck getting data to work.  Even tech support was unable to assist.  I was finally able to get it to work on my own by trial and error.  Once I set my phone to "LTE" under Bearer data came right up.  I've read where others have left this setting "unspecified", and their phones work just fine.