I can't reply to my original post


    I've tried to reply to my message from firefox, & IE on my computer, and the browser on my phone. I'm getting an error message on all of them! I can't even contact tmo_mike_c directly to let him know. Hopefully he'll see this. Seriously though T-Mobile I've had a lot of issues using your site especially from my phone and I find that a little ridiculous since there isn't really any easier way to get this kind of feedback.

    error upon reply.png

      All replies

      • stevetjr

        Re: I can't reply to my original post

        Usually that error is the "filter" not liking a particular word.  Looking at your screen shot can't see one that stands out but I suspect there is something it is catching probably out of context but again usually that what causes that error message.

          • tmo_ryan

            Re: I can't reply to my original post

            All interceptors for wording will start with "Woah!" and a number so we can figure out which one is getting caught.


            Not being able to reply to posts is related to a quirk with Yahoo (OpenID) authenticated accounts. Something weird happens sometimes where either the user doesn't enter a "name" in their Yahoo account or it doesn't sync over. The forum software then validates a few things when a user posts and if it doesn't see the "name" field populated it starts to freak out and throws out an error message. We've got it in the bug list for the vendor already.


            Anywho, I fixed it for dark_ram81 by going in on our side and just putting in his username as his name so he should be good to post now.


            dark_ram81 - We're in the process of making a lot of changes behind the scenes out here, especially around mobile friendly, we are a mobile company afterall. In this case, what would be your ideal path for reporting this? What would you like to see happen? ("It just works" would be my first preference obviously).



          • teachdb

            Re: I can't reply to my original post

            I cannot reply to my original post either, but do not have an error message. The post just has two buttons on the bottom of the reply thread: one for see original post ( I was at the original post) and the other is login (I am already logged in). I tried using the login button just in case I was kicked off somehow but no change.  BTW my post is "DTMF not working Visual voicemail the culprit". Oh and I know my phone number is being displayed but cannot change that either (already posted for help). Thank you for your post and I hope someone can help me.