6 Replies Latest reply: Jan 3, 2016 3:45 PM by smplyunprdctble RSS

    Open all ports

    jwiz411

      I have tried to disable the Nat filtering completely on the TM AC 1900 cellspot. Reason being is that I have multiple gaming devices connected to the router and I have made numerous attempts to forward the required ports for the devices only to continue to have a strict or moderate connection. Even my devices connected with an Ethernet cable cannot get an open connection. Whenever I go to the WAN configuration and click no for the Enable NAT option the router will no longer connect to the internet.

        • 1. Re: Open all ports
          tmo_mike_c

          Hey jwiz411 is the limited or restricted access only the with the gaming devices connected via the cable or the wireless connection too? I'm also curious if it's only the gaming systems or if any other devices (like phone or laptop) get a restricted or limited access failure.

          • 2. Re: Open all ports
            jwiz411

            I really don't know. Only reason why I know my gaming consoles have Nat problems is because it tells me that my grange might not work correctly. I've tried putting them in a dmz as well as upnp. I've also tried disabling nat completely on the router but then the Internet doesn't work at all

            • 3. Re: Open all ports
              theartiszan

              Are you trying to host anything. T-Mobile doesn't block any outgoing ports that I am aware of but they do block incoming ports if you are trying to be a server.

              • 4. Re: Open all ports
                theartiszan

                Not to mention you don't get a dedicated ip address. So you can't really act as a server anyway.

                • 5. Re: Open all ports
                  tmo_mike_c

                  I would see if you could connect a phone or another device (like a laptop) to your router to see if you can access the internet on that device. If it does work then their isn't an issue with router. You'll need to reach out to Asus as they may have more detailed instructions on enabling ports. It also wouldn't hurt to get your ISP involved as well.

                   

                  (Taking off my T-Mobile Hat on this one.) My gamer side wants to help a bit more because it sounds like you might be trying to do some hosting. If this is so, normally this doesn't require opening ports or changing an settings. At any rate, Asus would be a good option to seek out for this.

                  • 6. Re: Open all ports
                    smplyunprdctble

                    Gaming usually opens ports properly via uPNP.

                     

                    If NAT is enabled on your ISP's modem (if it's a modem/router combo) AND on your router, you can have double-NAT issues, which sound a lot like what's happening.

                     

                    You can check if NAT is enabled on your modem by looking at your WAN address on your router -- if it begins with 192.168, you'll need to disable it on your modem.

                     

                    You should never have to disable NAT on your router.