3 Replies Latest reply: Dec 3, 2012 8:20 AM by tmo_candace RSS

Not sent, stored in Outbox! Hard times.

So I've been getting the message "Not sent, stored in Outbox!" a lot. Though I know sometimes it does this because I'm out of range of service or something, it's been doing this for what seems to me as no reason. This only happens with one particular contact who lives in a different country (I'm in the US, the contact is in Canada.) I'm wondering if that's part of it. However, at first, I was able to send messages to this person, and it was working fine. Then at some point after a few texts were sent, I was repeatedly given this message no matter what. I tried resending messages and typing different ones to make sure it wasn't a recognition issue or something. I also tried sending the message by using the number itself instead of the stored contact. Nothing has worked. I'd like to know how to fix this.

  • 1. Re: Not sent, stored in Outbox! Hard times.

    I am still waiting for help with this. I cannot find any solutions online...

  • 2. Re: Not sent, stored in Outbox! Hard times.

    Hi, I'm having the same problem. I was able 2 send my g.f. text messages @ any given time of the day. The past 2-3 weeks I cant send them & I get that same message. It happens to e in the morning n cant send her no texts till either se snds e 1 or calls me.. she ony lives next city over...called t-mobile but just the run-around

  • 3. Re: Not sent, stored in Outbox! Hard times.
    tmo_candace

    Hi aurofox,

     

    Were you able to get this working?  If not, try the below steps to highlight the T-Mobile profile:

     

    To change the service center number, follow these steps:

     

    From the Home screen, press the Menu button.

    Scroll to and select Messages.

    Press the Options button (left convenience key)

    Scroll to and select Settings.

    Scroll to and select Text message.

    Scroll to and select Profile Settings.

    Highlight T-Mobile and press the Options button (left convenience key).

    Scroll to and select Edit.

    Scroll to and edit the SMSC to +12063130004

    Press the OK button (left convenience key).

    Verify that T-Mobile is selected, if not use the center select key to activate.

     

    Thanks for posting!

    --candace

    Community Mod