10 Replies Latest reply: Jan 21, 2013 2:32 AM by ur3ckr RSS

    T-Mobile® @Home HiPort™ Wireless Router NOT WORKING

      I've had this for Home phone service for a while now with Tmobile.

      First with internet provider AT&T, and now RCN in the state of Illinois.

      I've always had problems with it from the getgo, and it's always a dilemma whether to call tmobile or your internet provider.

      Although it's 10 dollars a month, I'm not sure if it's worth it.

       

      So, the question is:

      Recently, the phone has just stopped working altogether. If you call the house number, it will go straight to voicemail, but not the message we recorded, but almost like you're calling a turned off cell phone.  When you try to make an outgoing call from the home phone, the dial tone works, but once you put in a number, there will be silence until you turn it off again. This has been very frustrating, because this is the one method I contact my family that are overseas.

       

      I've been now on hold to reach a technical team from tmobile (specifically for home phone services) for about an hour.... I don't know what to do. Has anybody have a similar problem? and if so, know how to fix it?

        • 1. Re: T-Mobile® @Home HiPort™ Wireless Router NOT WORKING
          tmo_candace

          Hi jessyka84,

           

           

          I am so sorry to hear about the @Home issues, and problems contacting family.  Were we able to get this resolved for you through phone tech support?

           

          Let me know!

           

          --candace

           

          Community Moderator

          • 2. Re: T-Mobile® @Home HiPort™ Wireless Router NOT WORKING

            I am having the same problem and customer service for this Device sucks. I even bought a new @home hotspot still not working right. I am sick of Tmobile.

            • 3. Re: T-Mobile® @Home HiPort™ Wireless Router NOT WORKING

              Mine just died a few nights ago.  Were you able to get yours up and running again.  Calling Customer Service in the morning about it, I hope there is still support for this.

              • 4. Re: T-Mobile® @Home HiPort™ Wireless Router NOT WORKING

                I haven't seen anyone post on here that this has actually been resolved.  My router has been acting up also for the past couple of months.  About every 3-4 days, the home phone stops working with the @Home router and does/acts exactly as jessyka84 describes above.  Usually I unplug the power cable from the router, wait a minute or two and plug it back in.  Sometimes this solves the problem with the first restart and other times it takes this procedure several times.

                 

                Please advise if ANYONE has received a solution to this problem.  It sounds as though T-mobile should replace these defective routers since they're still taking our monthly fee!

                 

                I didn't realize T-mobile stopped offering @home service until I came here to research my problem.  As far as I know, I never received any notification that this service or SUPPORT of this service was being terminated.  Had I known, I probably would not have renewed my contract with T-Mobile.  This service was THE reason I switch from Sprint to T-mobile back in 2009.

                • 5. Re: T-Mobile® @Home HiPort™ Wireless Router NOT WORKING

                  Actually this sounds like it's something T-mobile is doing and not actually a problem with our routers.  Seems VERY suspicious that all of our routers are failing at the same time

                  • 6. Re: T-Mobile® @Home HiPort™ Wireless Router NOT WORKING
                    theartiszan

                    Speak for youself.

                    My router and service is still working fine.

                    Only had a problem with it not ringing right once over a year ago.

                    Called support and they had to do a trouble ticket and that fixed the problem then.

                    When you have the problem does your internet still work?

                    May need to try a full reset on the router.

                    • 7. Re: T-Mobile® @Home HiPort™ Wireless Router NOT WORKING

                      Mine has worked great for over three years. Can't beat $10 a month

                      • 8. Re: T-Mobile® @Home HiPort™ Wireless Router NOT WORKING

                        Glad to hear that some are experiencing no problems but still no one that has posted with a problem have replied back if they had any success in fixing the problem.  Only hours of waiting on hold with Tmobile support and no results.

                        • 9. Re: T-Mobile® @Home HiPort™ Wireless Router NOT WORKING

                          I found these two solutions on another thread.  Husband tried the first one and our phone is up and running!  No calls to support needed!

                           

                          I had the same issue as people above, no blue light on router and phone not working.

                          Fixed it by:

                          1) Going to 192.168.0.1 in my browser, logging in with admin/admin, and copying down all my settings under "Wireless" and "Wireless Security" (these will be erased)

                          2) I downloaded this v1.00.25 software update for WRTU54G-TM.

                          3) Installed it through "Administration" --> "Firmware Upgrade"

                          4) After it's finished, if the blue light does not come on after reseting the Router:

                          5) I hard reset the Router using a paper clip and holding it in the hole in the back for 30 seconds.

                          Blue light came back shortly afterwards. You can go back to 192.168.0.1 and add all your Wireless settings back. 3 hours of customer service from T-Mobile and Linksys couldn't solve the issue, but doing the above steps in succession ended up in the issue being fixed.

                           

                           

                          My router's firmware was not up to date. I was on 1.00.21. After updating to 1.00.25 my router and telephone is working with no issues. However this was not without some issues getting the router to take the update.

                          I called T-Mobile (611) on my cell phone to troubleshoot my router. The representative sent an update straight to my router. He gave me poor instructions by asking me to powercycle the router after ten minutes. Ten minutes was not enough time for the router to take the update. Before realizing that this was the problem, he directed me to download the update manually. Here are the instructions he sent:

                          1. Confirm the computer is directly connected to one of the ports labeled 1, 2, 3, or 4 (LAN). 
                          2. Go to http://homesupport.cisco.com/en-us/wireless/lbc/WRTU54G-TM/download 
                          3. Click the Select Hardware Version drop-down menu, choose the hardware version associated with router. 1.0 
                          4. Under Downloads and Drivers, locate the firmware version and click Download
                          5. When prompted, select Save
                          6. Save the file to the Desktop. 
                          7. From the connected computer, log in to the Router Administrative web site. 192.168.0.1 
                          8. Click Administration
                          9. Click Firmware Upgrade
                          10. Click Browse
                          11. Locate the firmware file and click Open
                          12. Click Upgrade
                            • A progress bar will display until finished.
                          13. When update is complete, a message will display indicating the upgrade was successful. 
                          14. Click Continue
                          15. The router will then restart.

                          My router would get a "checksum error" after a few seconds of updating the firmware. Which happened ever time. After doing some research, I found that Cisco/Linksys does not work well with Mac OSX. If you have a Mac, it appears anyway, that you would have to do some terminal commands, which I'm not comfortable doing.

                          After several unsuccessful attempts of update the firmware, the T-mobile representative had me speak with Linksys. The Linksys representative wasn't really anymore helpful. She had no clue why I wasn't able to do the update manually and suggested that I purchase a new router. So I got on to Ebay and purchased a brand new router. This was another mistake. I had the same issues updating the new router as I did with the old router. After a few days of brainstorming, I called T-mobile once again and asked the representative to send the update. I told the representative about my theory that the 10 minutes was not enough time for the router to take the update. I waited at least 30 minutes before powercycling the the new router and it took perfectly. On the old router, I also waited the 30 minutes, but with this one, I had to completely reset the router by unplugging the router and then pushing the reset button on the router plugging it back in, holding the reset button for 30 seconds before releasing the reset button. Remember if you reset the router, you will have to go back and plug in your security settings.

                          • 10. Re: T-Mobile® @Home HiPort™ Wireless Router NOT WORKING

                            Hi, who can help me? I live in Ukraine and I have WRTU54G-TM.  What I need, that  to use this router for calls? If this possible in Ukraine. Thanks.