1 Reply Latest reply: Jan 6, 2012 6:23 AM by tmo_ian RSS

"webguard is enabled and has restricted.."  how do I get rid of this?

I keep getting a message:  "Webguard is enabled and has restricted..."   It says to go to account management website.  How do I go about disabling this as I can't view many of my messages on the Internet.