7 Replies Latest reply: Jun 11, 2012 3:46 PM by captainbob RSS

Media scanning running

We just bought the Exhibit II 4G - I have something weird going on.  There is an alarm type noise going on and it states at the top of the phone, "Media scanner running....." and "MTP initialisation" (whatever that is).  Then it has power saving mode suspened and then power saving mode enabled.

 

Any ideas as to what this is or how we can get rid of this.  We took the phone back to the store and they had no idea.

 

Any help will be appreciated.

  • 1. Re: Media scanning running
    jared

    lincoln07,

     

    Wow, I really apologize you're experiencing this.  I can't say I've ever heard of a phone displaying those symptoms.  Without doing detailed troubleshooting, it would be difficult to pinpoint exactly what is going on.  If you just purchased it, and are within your buyer's remorse period, I would return to the store for an exchange or outright return.  If you are outside of your buyers remorse period, I would contact customer care at 1 800 937 8997 for troubleshooting and possible exchange.  (You should be able to call right from the sales office if need be.)

     

    I hope this information helps!

  • 2. Re: Media scanning running

    lincoln07 wrote:

     

    We just bought the Exhibit II 4G - I have something weird going on.  There is an alarm type noise going on and it states at the top of the phone, "Media scanner running....." and "MTP initialisation" (whatever that is).  Then it has power saving mode suspened and then power saving mode enabled.

     

    Any ideas as to what this is or how we can get rid of this.  We took the phone back to the store and they had no idea.

     

    Any help will be appreciated.

    Sorry to hear about the phone issues. MTP Initialization may appear when the phone thinks it is plugged into a computer via USB if you are charging it.

     

    Media Scanner is the background process that scans your phone and microSD card for apps or other media when you first start it up.

  • 3. Re: Media scanning running

    Thanks for the message back.....Brandt, what you describe sounds exactly like the issue.  Now, how do we fix this?  I can't turn the phone on because it just keeps the alarm sound and flasing the MTP initialization and Media Scanning....we took it to the store last night and they took the battery out twice but that didn't help.  Maybe I should ask, is this something that is fixable or do we need a new phone?

     

    Thanks -

  • 4. Re: Media scanning running

    My Exhibit II was in my pocket when it started beeping and cycling back and saying MTP initializing. I shut it off. Took out the battyery and card then out tham back. When i tried to power up at it showed was a grey battery symbol. I plugged it into it's charger and eventually it woke up. A few hours later it started again so I plugged the mini usb cable in and did not plud the other into anything and it stopped. After a while I took it out and it has worked ok but now when I plug in the charger it thinks I am hooking it to a computer and says MTP is initializing and shows the usb symbol.

  • 5. Re: Media scanning running

    Nibor,

     

    I had that same problem and it started a week ago, and I bought my phone in November so it's suppossed to be completely new! What I did was that I removed the micro SD card it had in and it stopped, I think it was a virus inside it or something like that. Hope that helps!

  • 6. Re: Media scanning running

    I had the same problem.  I think I found the answer. 

     

    The port or programming gets "out of sync" and thinks that the phone is plugged into a USB when it is not and vice versa.  My phone then started flashing wildly ("MTP initialising"  [English spelling, not U.S. spelling] and "Media scanner running") and then started beeping and, when I turned the phone off or removed the battery, I couldn't turn the phone back on unless it was plugged into the power cord.

     

    Here's how I fixed it.  First, I plugged the phone into my computer via the usb plug (this will make the phone think that it is unplugged).  Then I went to "settings," then "applications,"  then "development," and then clicked on "USB debugging."  Viola.  Problem solved.  (At least it hasn't recurred for 48 hours or so.)  I don't know if this will work for you, but it worked for me.

     

    I am not certain what caused this, but I think it may have been because I updated Kies Air without removing my SD card.  The manual warns that you shouldn't update Kies Air with the SD card in place.  Of course, I didn't see that before I updated Kies Air.

     

    WARNING:  I am not a trained technician, just a user.  I COULD BE WRONG.  But this worked for me and no one else seems to have had an answer that worked for me.  And it was better than wiping the memory to factory default (Samsung's suggestion) or sending the phone to Plano Texas for warranty repair.

  • 7. Re: Media scanning running
    captainbob

    If you took it to the store, and they fumbled around with the battery, and it is doing the same thing, go back to the store and demand a new phone.